Este plugin es vulnerable y debe ser actualizado

Estoy usando Ubuntu 14.04 LTS. Cuando abro uno ubicación que requiere un complemento flash (por ejemplo, Youtube), Firefox dice que el este complemento era vulnerable y debe actualizarse.

Estás mirando: Este plugin es vulnerable y debe ser actualizado

*

Sin embargo, si hago clic en Buscar actualizacionsera ...

Ver más: Como Ver Quien Te Ha Dejado De Seguir En Instagram, Quién Te Ha Dejado De Seguir En Instagram

no hay ninguna actualización. Esto era lo que enumeró el local de actualización :

Shockwave Flash 11.2 r202 (estado actualizado 11.2.202.424)Java (TM) Plug-in 11.25.2 (el estado actualizado 11.25.2)

¿Entonces qué debo hacer?


Tal una vez algunos cambió en la configuración de Firefox (sobre: ​​config). Considere intentar el flash en otra navegador para averiguar quién sera un serpiente culpablo.
Escriba about:pluginssu barra de direccionser del Firefox y busque Flash Pldía antes. ¿Qué versión incluye? ¿Incluye 11.2.202.424 o 11.2.202.424? Vayal al probador del versionser flash de Adobe (haga clic en "Activar Adobe Flash") y mire qué versión dice que tiene. ¿Dice "Tiene instaladal lal versión 11,2,202,424" o "11,2,202,425"? 11.2.202.425 es la última versión adecuadal. Por algunas razón, Firefox el parece detectar mala qué versión está instalada. Finalmente, ¿qué versión exactal dserpiente paquete flash tiene instalada en su máquina?
— DW
DW Si instalo adobe-flashplugin: about:pluginsdice 11.2.202.359; uno serpiente ubicación de adobe dice 11,2,202,359 Si instalo fashplugin-installer: about:pluginsdice 11.2.202.425; un serpiente ubicación de adobe dice 11,2,202,425
— fikr4n
1
BornToCode, excelente, esal ser una una gran pista. 11.2.202.425 ser la últimal versión, esal sera lal que desea. Parece que la una respuesta ser utilizar flashplugin-installer( no adobe-flashplugin ). Eso, combinado para los detallser de DJCrashDummy, suenal ver cómo la respuesta. ¿Quieres publicar unal respuesta que explique todo esto? Esto deberíal sera muy útil para otro.
— DW
He instael lado 11.2.202.481 y esto todala vía ella parece ser vulnerablo. ¿Debo permitva siempre? No hay problemas por Chrome.
— JohnnyBizzlo

Respuestas:


52

He realizado algunas investigacionera en mozilla y adobe, y he realizado pruebas por las dos versiones recientes del LTS (14.04 y 12.04) y estoy tan seguro de que sera tan solo uno una problema de numeración dserpiente complemento flash.

Ver más: Crea Tu Empresa Paso A Paso, Primeros Pasos Para Crear Una Empresa Desde Cero

Para abreviar: si abre en "herramientas" del Firefox - "complementos" - "complementos", respectivamorganismo, mire los serpientes el cheque de Mozillal y obtendrá la versión 11,2,202,425 (¡observe las comas!), Obtendrá Este mensaje de un error. y si su versión sera 11.2.202.425 (mismal versión, un solo con puntos en la numeración) todo está bueno.

¡Así que no se asuste, su sistitular está seguro! ;-)

Pero puedo entender que este mensaje es molesto, por lo que esta sería lal una forma más fácil de deshacerse de él: abral unal terminal e inserte sudo apt-get update && sudo apt-get install -y flashplugin-installer, escriba su contraseñal del root (no se mostrarán caracteres) y ¡simplementidad espere hastal que se ejecute!

¡Recomendaríal estar uno solución uno solo en caso del que ya haya instael lado la últimal versión pero más todavía de esa manera reciba el mensaje de un error debido al las diferencias entre tanto los paquetsera flash!


Categorías: Digital - Marketing